Lobby is not updating??

Discussion in 'Bugs & Glitches' started by CoachesCorner, May 18, 2018.

  1. CoachesCorner

    CoachesCorner New Member Chief RoyalRUSH

    FatChips:
    2,048,978.78
    The lobby still shows games registering that have finished , You have to scroll to the game at the current time slot even though it says Announced to register...
    It could be hours later it seems the games are not updating and coming off after finishing, my settings are to show only games playing or registering not finished same as it always has been.

    Not sure if anyone else is having this issue??
     
  2. FatCat

    FatCat Administrator Staff Member Test

    FatChips:
    530,146.30
    I'll take a look
     
  3. Alex777

    Alex777 New Member RoyalRUSH

    FatChips:
    4,067,078.62
    I Just saw the Post...I'm having the same problem, I have to close lobby and re-enter just to register for a game..and some the game I'm trying to register for is at the bottom of list, and shows game playing even though the game has finished until I refresh the Lobby..I log off this PC
    and used my other PC and I couldn't sat for the All In game ,keep saying (Loading Table)
     
  4. CoachesCorner

    CoachesCorner New Member Chief RoyalRUSH

    FatChips:
    2,048,978.78
    Clear the cache on your other computer Alex that may help that issue..... but the lobby is definitely messed up on my end as well
     

Share This Page


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.