Microsoft Edge

Vicvector

New Member
Aug 24, 2017
178
99
FatChips
1,242,619.79
67
Shasta Lake
FatChips
1,242,619.79
#1
My Microsoft Edge browser is set to accept cookies. Why am I getting this message every time I try to log in ?
Oops! We ran into some problems.
Cookies are required to use this site. You must accept them to continue using the site.
Thanks and Happy New Year !
 

FatCat

Administrator
Staff member
Aug 19, 2017
339
173
FatChips
680,106.05
FatChips
680,106.05
#2
Cause Edge sucks even Microsoft thinks so. :emoji_smile: Microsoft Is switching their browser core to Chromium (same code Chrome is based off of) some time “early 2019.”

Until then, there are two ways that I know that will produce that message in Edge
1) Cookies are blocked in the Privacy settings.
Or
2) The media setting is blocked for the website. (should be set to Allow)


1546123071562.png
 

Vicvector

New Member
Aug 24, 2017
178
99
FatChips
1,242,619.79
67
Shasta Lake
FatChips
1,242,619.79
#3
Thanks for the info. Edge is loading my web pages super fast but then I also ungraded my new laptop with 8g ram and an SSD drive (worth every penny for sure). I did try Internet Explorer and got logged into the game but could not see my cards. I just don't want to have 2 or 3 browsers on this new machine. Just an FYI.
 

Vicvector

New Member
Aug 24, 2017
178
99
FatChips
1,242,619.79
67
Shasta Lake
FatChips
1,242,619.79
#4
Cause Edge sucks even Microsoft thinks so. :emoji_smile: Microsoft Is switching their browser core to Chromium (same code Chrome is based off of) some time “early 2019.”

Until then, there are two ways that I know that will produce that message in Edge
1) Cookies are blocked in the Privacy settings.
Or
2) The media setting is blocked for the website. (should be set to Allow)


View attachment 294
How did you get that screen to come up ?
 

FatCat

Administrator
Staff member
Aug 19, 2017
339
173
FatChips
680,106.05
FatChips
680,106.05
#5
Clicking the lock Icon in edge for the 2nd one (labeled 2a). The 1st one is in the settings (3 dots are).
 

Vicvector

New Member
Aug 24, 2017
178
99
FatChips
1,242,619.79
67
Shasta Lake
FatChips
1,242,619.79
#6
Clicking the lock Icon in edge for the 2nd one (labeled 2a). The 1st one is in the settings (3 dots are).
I turned off the popup blocker in Edge allowing your accept cookies tab to come up. I can now log in with no problem. I will try playing a table later. Thanks for the help as always. ( no lock icon seen ) I just played with some bots and it seems to be working ok. Thanks again.
 
Last edited: